Defect #7952

Issues by query from roadmap page should be for all, not just open issues

Added by Gerry Hawkins over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-03-21
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Roadmap
Target version:-
Resolution:Duplicate Affected version:1.0.4

Description

In the Issues by section of a roadmap page the associated query for a given category should be for all issues, not just the open ones. Modifying the query to show all issues for that version/category and then grouping by status would be an improvement.


Related issues

Duplicates Redmine - Defect #7257: "Issues by" version links bad criterias Closed 2011-01-10

History

#1 Updated by Etienne Massip over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Closed as duplicate of #7257.

#2 Updated by Etienne Massip over 6 years ago

  • Resolution changed from Invalid to Duplicate

Also available in: Atom PDF