Defect #8328

lost password feature not work

Added by yui pp over 8 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Website (redmine.org)
Target version:-
Resolution:Cant reproduce Affected version:

Description

I have an account for this site redmine.org and save the password by firefox, but I can't login today and use the "lost password" feature to reset the password, after I get the email sent to me and click the link, input new password twice. I get the error message the account has been token.

History

#1 Updated by Filou Centrinov over 6 years ago

Can't confirm.
Category: Accounts / authentication
Close?

#2 Updated by Toshi MARUYAMA over 6 years ago

  • Category set to Website (redmine.org)
  • Status changed from New to Needs feedback

#3 Updated by Go MAEDA over 4 years ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Cant reproduce

The feature on this site works fine for me.
I close this issue.

Also available in: Atom PDF