Feature #8440

Allow user to add "related issues" also when creating a new issue

Added by pasquale [:dedalus] over 6 years ago. Updated about 1 year ago.

Status:ClosedStart date:2011-05-25
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

When I create a new issue, that for example is a follow-up bug of an existing bug I can't make this operation at the same time that I create the new issue, but I must:

1. create the new issue;
2. add related issues

this is very annoying workflow


Related issues

Duplicates Redmine - Feature #5238: Related issues option accessible during issue creation New 2010-04-02

History

#1 Updated by JW Fuchs about 1 year ago

+1

#2 Updated by Toshi MARUYAMA about 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #5238.

#3 Updated by Toshi MARUYAMA about 1 year ago

  • Duplicates Feature #5238: Related issues option accessible during issue creation added

#4 Updated by Toshi MARUYAMA about 1 year ago

  • Related to deleted (Patch #987: Create relation for new issue)

Also available in: Atom PDF