Feature #8578

Code selection shouldn't get line numbers

Added by Tommaso Visconti almost 8 years ago. Updated almost 8 years ago.

Status:ClosedStart date:2011-06-09
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

In the repository page, when a source code is selected (e.g. to copy it) the line numbers shouldn't be included in the selection as copying the code and pasting it somewhere else results in pasting line numbers too (still loosing the code indentation...).

Redmine shows the code in a table and with firefox is possible to select a columns with Ctrl+mouse, but it's a FF trick, other browsers doesn't support it. A general solution should be implemented.


Related issues

Duplicates Redmine - Feature #3382: Ability to select only source code without line numbers New 2009-05-18

History

#1 Updated by Etienne Massip almost 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #3382.

Also available in: Atom PDF