Defect #8985

Redmine forgets selected columns

Added by Emmanuel Bourgerie almost 8 years ago. Updated about 1 month ago.

Status:ClosedStart date:2011-08-04
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Cant reproduce Affected version:

Description

  1. Go in issues
  2. Add/remove columns
  3. Take a coffee
  4. Go back to issues

Columns came back to standard configuration.
Is there any way to store them per user without using reports ? At least in preferences.

History

#1 Updated by Jeremy Blanchard about 7 years ago

This is also very similar to my issue where the column order does not get saved with the query.

#2 Updated by Go MAEDA about 1 month ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce

Cannot reproduce the issue with Redmine 4.0.3.devel.18234. Please reopen this issue if you still experience the problem.

Also available in: Atom PDF