Defect #939

The "Issue tracking" on "Overview" shows Issues for subprojects (when it shouldn't?)

Added by Kai Olav Fredriksen over 9 years ago. Updated over 9 years ago.

Status:ClosedStart date:2008-03-27
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:0.7
Resolution:Fixed Affected version:

Description

I have "Display subprojects issues on main projects by default" set to false.

Still issues for my subprojects is displayed on mainproject-"Overview".

I see the "by default"-clause - it suggests that I could set it for the project, but I can't find it though. Maybe the problem is here? (The projects were created with the "Display..."-option set to true)

Associated revisions

Revision 1298
Added by Jean-Philippe Lang over 9 years ago

If 'Display subprojects issues on main projects' is set to false:
  • do not include subprojects in the issue count of the parent project overview (#939)
  • do not include subproject timelogs on the parent project (#848)

History

#1 Updated by Jean-Philippe Lang over 9 years ago

  • Status changed from New to Closed
  • Target version set to 0.7
  • Resolution set to Fixed

Fixed in r1298. Thanks for pointing out.

Also available in: Atom PDF