Feature #9505

Committers name (if mapped to redmine user) show up on statistics

Added by Dan Clarke almost 8 years ago. Updated almost 8 years ago.

Status:ClosedStart date:2011-11-01
Priority:LowDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Hello,

Thanks to http://www.redmine.org/issues/1383, you can now set Redmine users to be mapped with the committers.

However this does not reflect on the statistics screen for the repository, this is viewable as an example here: http://www.redmine.org/projects/redmine/repository/statistics

To keep everywhere consistent, I thought it may be best that the change from #1383 be applied on the statistics screen also.

Your thoughts are appreciated on this.


Related issues

Duplicates Redmine - Feature #2624: Repository statistics should honour user-mapping Closed 2009-01-30

History

#1 Updated by Mischa The Evil almost 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #2624.

Also available in: Atom PDF