Plugins Directory » Redmine Installer

19389 Author: Petr Pospisil
Website: http://www.easyredmine.com/redmine-installation-wizard
Code repository: https://github.com/easyredmine/plugin-installer
Registered on: 2014-11-20 (almost 4 years ago)
Current version: 1.0.0
Compatible with: Redmine 4.1.x, 4.0.x, 3.4.x, 3.3.x, 3.2.x, 3.1.x, 3.0.x, 2.6.x, 2.5.x, 2.4.x, 2.3.x, 2.2.x, 2.1.x, 2.0.x
User ratings:   (0)

Plugin into Redmine to easily handle installing and upgrading Redmine

This Redmine plugin acts as wrapper above gem [https://github.com/easyredmine/redmine-installer].

Just copy this plugin into [redmine]/plugins/redmine_installer folder and run "bandle install"

See https://github.com/easyredmine/redmine-installer

If you want to make change, just fork repository and make merge request.

Installation notes

Compatible with Redmine v3.4.

Changelog

1.0.0 (2014-11-20)

Compatible with Redmine 4.1.x, 4.0.x, 3.4.x, 3.3.x, 3.2.x, 3.1.x, 3.0.x, 2.6.x, 2.5.x, 2.4.x, 2.3.x, 2.2.x, 2.1.x, 2.0.x.