Loïs PUIG

  • Registered on: 2010-09-26
  • Last connection: 2013-05-24

Activity

Reported issues: 0

2012-12-10

15:36 Redmine Help: RE: Internal error 500 for only some projects, after upgrade to 2.0
Hi,
just upgraded from 1.4 to 2.1.3.
Everything is working, i can create new issues, edit them, etc...
But for...

2012-04-18

16:20 Redmine Feature #10661: OpenID : Proposal -- Features, Use-Cases, & Screen Flow -- for Better Intuition &...
+1 for this feature
I already love the openID selector plugin, but it misses an important feature :
* the possibility...

2012-01-25

14:57 Redmine Feature #8579: Multiple file upload with HTML5 / Drag-and-Drop
What about plUpload ?
http://www.plupload.com
I personaly use it and it is very scalable as he's using many runti...

2011-09-03

12:40 Redmine Plugins: RE: Connect Redmine with my account DropBox
The configuration doc might need a bit more details... what exactly should we put in the "Path Base Documents" field ?
11:21 Redmine Plugins: RE: Connect Redmine with my account DropBox
I installed all gems and dependencies and got the same issue....

2011-06-01

11:20 Redmine Patch #4905: Redmine.pm: add support for Git's smart HTTP protocol
> try @<Location /git/>@ instead of @<Location /git>@.
It wasn't that but i finally got it !! I needed to add the ...
10:26 Redmine Patch #4905: Redmine.pm: add support for Git's smart HTTP protocol
Antonio García-Domínguez wrote:
> the auth code expects URLs to start with something like http://git.mydomain.com/my...
10:24 Redmine Patch #4905: Redmine.pm: add support for Git's smart HTTP protocol
Thanks for your help :)
> You don't need to modify Redmine.pm for it, change your apache config to say @<Location ...
10:12 Redmine Patch #4905: Redmine.pm: add support for Git's smart HTTP protocol
Hi, love this patch and works perfectly if accessing git repositories from http://git.mydomain.com/myrepo.git, but wh...

2010-09-27

16:12 Redmine Help: RE: reposman Unable to connect to http://my.redmine.host/sys/: undefined method `closed?' f...
Ok,
again i found the solution..
i added the following statement above all the other require statements in repo...

Also available in: Atom