Jérémy Chatard

  • Registered on: 2009-05-26
  • Last connection: 2012-07-13

Activity

Reported issues: 1

2012-05-15

11:48 Redmine Help: RE: Redmine requires Bundler. But it's there!!
Ah ah ! ...
11:02 Redmine Help: RE: Redmine requires Bundler. But it's there!!
... which is strange since:...
10:57 Redmine Help: RE: Redmine requires Bundler. But it's there!!
So I modified @config/preinitializer.rb@ once again:...
10:51 Redmine Help: RE: Redmine requires Bundler. But it's there!!
Did update RubyGems, but as you expected, no luck.
And with the debug statement, not so surprisingly:...
10:38 Redmine Help: RE: Redmine requires Bundler. But it's there!!
I've just tried to modify @config/preinitializer.rb@ as follow, just to see:...
10:31 Redmine Help: RE: Redmine requires Bundler. But it's there!!
...
10:00 Redmine Help: RE: Redmine requires Bundler. But it's there!!
I'm running it with the full path:...
08:36 Redmine Help: RE: Redmine requires Bundler. But it's there!!
Oh! Not really what I wanted to do.
Well so, I think I'll give it a try then.
Thanks Nestor.

2012-05-14

18:23 Redmine Help: RE: Redmine requires Bundler. But it's there!!
Did anyone find a solution/workaround?
Thanks,
Jérémy

2012-05-04

09:46 Redmine Help: RE: Redmine requires Bundler. But it's there!!
Doesn't seem to help.

Also available in: Atom