wk_time_fault.txt

Kamil AFACAN, 2020-05-04 08:39

Download (4.53 KB)

 
1
C:\Bitnami\redmine4108\apps\redmine\htdocs\plugins>bundle install --without deve
2
lopment test --no-deployment
3
Your Gemfile lists the gem ffi (>= 0) more than once.
4
You should probably keep only one of them.
5
While it's not a problem now, it could cause errors if you change the version of
6
 one of them later.
7
Fetching gem metadata from http://rubygems.org/..........
8
Fetching gem metadata from https://rubygems.org/..........
9
Fetching gem metadata from http://rubygems.org/..
10
Fetching gem metadata from https://rubygems.org/..
11
Resolving dependencies...
12
Using rake 13.0.1
13
Using concurrent-ruby 1.1.5
14
Using i18n 1.6.0
15
Using minitest 5.13.0
16
Using thread_safe 0.3.6
17
Using tzinfo 1.2.5
18
Using activesupport 5.2.4.1
19
Using builder 3.2.4
20
Using erubi 1.9.0
21
Using mini_portile2 2.4.0
22
Using nokogiri 1.10.7 (x64-mingw32)
23
Using rails-dom-testing 2.0.3
24
Using crass 1.0.5
25
Using loofah 2.4.0
26
Using rails-html-sanitizer 1.3.0
27
Using actionview 5.2.4.1
28
Using rack 2.0.8
29
Using rack-test 1.1.0
30
Using actionpack 5.2.4.1
31
Using nio4r 2.5.2 (x64-mingw32)
32
Using websocket-extensions 0.1.4
33
Using websocket-driver 0.7.1 (x64-mingw32)
34
Using actioncable 5.2.4.1
35
Using globalid 0.4.2
36
Using activejob 5.2.4.1
37
Using mini_mime 1.0.2
38
Using mail 2.7.1
39
Using actionmailer 5.2.4.1
40
Using method_source 0.9.2
41
Using thor 1.0.1
42
Using railties 5.2.4.1
43
Using actionpack-xml_parser 2.0.1
44
Using activemodel 5.2.4.1
45
Using arel 9.0.0
46
Using activerecord 5.2.4.1
47
Using mimemagic 0.3.3
48
Using marcel 0.3.3
49
Using activestorage 5.2.4.1
50
Using public_suffix 4.0.1
51
Using addressable 2.7.0
52
Using bundler 1.16.6
53
Using css_parser 1.7.1
54
Using csv 3.1.2
55
Using daemons 1.3.1
56
Using erubis 2.7.0
57
Fetching et-orbi 1.2.4
58
Installing et-orbi 1.2.4
59
Using eventmachine 1.2.7 (x64-mingw32)
60
Using ffi 1.11.3 (x64-mingw32)
61
Fetching raabro 1.1.6
62
Installing raabro 1.1.6
63
Fetching fugit 1.3.4
64
Installing fugit 1.3.4
65
Using temple 0.8.2
66
Using tilt 2.0.10
67
Using haml 5.1.2
68
Using sexp_processor 4.14.1
69
Using ruby_parser 3.14.2
70
Using html2haml 2.2.0
71
Using haml-rails 2.0.1
72
Using holidays 8.2.0
73
Using htmlentities 4.3.4
74
Using liquid 2.6.3
75
Using mini_magick 4.9.5
76
Using mysql2 0.5.2 (x64-mingw32)
77
Using net-ldap 0.16.2
78
Using ruby-openid 2.9.2
79
Using rack-openid 1.4.2
80
Using sprockets 4.0.0
81
Using sprockets-rails 3.2.1
82
Using rails 5.2.4.1
83
Using rbpdf-font 1.19.1
84
Using rbpdf 1.20.1
85
Using redcarpet 3.5.0 (x64-mingw32)
86
Using rubyzip 2.0.0
87
Using redmine_crm 0.0.53
88
Using request_store 1.4.1
89
Using roadie 3.5.1
90
Using roadie-rails 2.1.0
91
Using rouge 3.12.0
92
Fetching rufus-scheduler 3.5.2
93
Installing rufus-scheduler 3.5.2
94
Using thin 1.7.2 (x64-mingw32)
95
Using tzinfo-data 1.2019.3
96
Using vcard 0.2.16
97
Updating files in vendor/cache
98
  * et-orbi-1.2.4.gem
99
  * raabro-1.1.6.gem
100
  * fugit-1.3.4.gem
101
  * rufus-scheduler-3.5.2.gem
102
Bundle complete! 38 Gemfile dependencies, 81 gems now installed.
103
Gems in the groups development, test and sqlite were not installed.
104
Use `bundle info [gemname]` to see where a bundled gem is installed.
105
Warning: the gem 'et-orbi' was found in multiple sources.
106
Installed from: http://rubygems.org/
107
Also found in:
108
  * https://rubygems.org/
109
You should add a source requirement to restrict this gem to your preferred sourc
110
e.
111
For example:
112
    gem 'et-orbi', :source => 'http://rubygems.org/'
113
Then uninstall the gem 'et-orbi' (or delete all bundled gems) and then install a
114
gain.
115
Warning: the gem 'raabro' was found in multiple sources.
116
Installed from: http://rubygems.org/
117
Also found in:
118
  * https://rubygems.org/
119
You should add a source requirement to restrict this gem to your preferred sourc
120
e.
121
For example:
122
    gem 'raabro', :source => 'http://rubygems.org/'
123
Then uninstall the gem 'raabro' (or delete all bundled gems) and then install ag
124
ain.
125
Warning: the gem 'fugit' was found in multiple sources.
126
Installed from: http://rubygems.org/
127
Also found in:
128
  * https://rubygems.org/
129
You should add a source requirement to restrict this gem to your preferred sourc
130
e.
131
For example:
132
    gem 'fugit', :source => 'http://rubygems.org/'
133
Then uninstall the gem 'fugit' (or delete all bundled gems) and then install aga
134
in.
135
Warning: the gem 'rufus-scheduler' was found in multiple sources.
136
Installed from: http://rubygems.org/
137
Also found in:
138
  * https://rubygems.org/
139
You should add a source requirement to restrict this gem to your preferred sourc
140
e.
141
For example:
142
    gem 'rufus-scheduler', :source => 'http://rubygems.org/'
143
Then uninstall the gem 'rufus-scheduler' (or delete all bundled gems) and then i
144
nstall again.
145

    
146
C:\Bitnami\redmine4108\apps\redmine\htdocs\plugins>