A Warning when i start Redmine 1.0.1

Added by hanjiang zheng about 10 years ago

it show :
F:\InstantRails\rails_apps\redmine101>ruby script/server -e production
=> Booting Mongrel
=> Rails 2.3.5 application starting on http://0.0.0.0:3000
./script/../config/../vendor/rails/railties/lib/rails/gem_dependency.rb:119:Warn
ing: Gem::Dependency#version_requirements is deprecated and will be removed on o
r after August 2010. Use #requirement
=> Call with -d to detach
=> Ctrl-C to shutdown server

dose my rails have any problem ?
need i do something ?
Thanks!