Forum style

Added by Влад Владыч almost 9 years ago

Good day.
I have a problem with forums. I attach 2 pics with forum view on the redmine.org and with view on my redmine.
Can you explain me what's wrong ?

my.jpg (69.1 KB)

redmine.org.png (42.7 KB)

Replies (9)

RE: Forum style - Added by Etienne Massip almost 9 years ago

Guess you're using a custom theme?

RE: Forum style - Added by Влад Владыч almost 9 years ago

I choose Alternate, but with Default theme I've got the same problem..

RE: Forum style - Added by Etienne Massip almost 9 years ago

What's your browser?

RE: Forum style - Added by Влад Владыч almost 9 years ago

Opera, but I tested on mozilla too.
I see redmine.org with lines between posts in opera, then I open my redmine and can't see that lines. As a result it is very difficult to read forum.

RE: Forum style - Added by Влад Владыч almost 9 years ago

I reinstall redmine and with Classic theme I see lines...
So another question: why are they appear only on classic theme ?

RE: Forum style - Added by Etienne Massip almost 9 years ago

Well, I guess this is a choice from the theme author?

You can change this by tweaking your own theme.

RE: Forum style - Added by Влад Владыч almost 9 years ago

I would be very much obliged to you if you tell me how can i do this..

RE: Forum style - Added by Etienne Massip almost 9 years ago

See HowTo_create_a_custom_Redmine_theme, you can get some inspiration from the default themes which are installed in your Redmine public/themes directory.

For your issue you can simply copy the alternate theme folder and remove the

h2, h3, h4, .wiki h1, .wiki h2, .wiki h3 {border-bottom: 0px;}
line from the stylesheet, for example.

RE: Forum style - Added by Влад Владыч almost 9 years ago

Thank you very-very much !!
I made what I want !!

(1-9/9)