Problems in setting CVS repository module in redmine

Added by salini s over 13 years ago

HI People,

I had set up redmine in my windows.but I am having a problem in setting up the repository.
I am using the CVS and the settings are as follows

in redmine repository settings i have set the following things
CVSROOT :pserver:<password>:<user>@<server_ip>:/projects
module docs
my CVS repository is in a remote linux system whereas my redmine running on my windows.

but when i click on repository module of my project, it is showing me

An error occurred when trying to access the repository: No such file or directory – cvs -d :pserver:<password>:<user>@<server_ip>:/projects rlog docs/

i have tried the following things:
1. chcked if the CVS root is spelled correctly:
( I am able to check out using tortoise with the same CVSROOT that i have provided to redmine)
2. added path of CVS to the /script/setenv.bat (C:\Program Files\CVSNT)

still i am getting the same error!!!

Please help me if some one have a solution.

Thanks and regards