browser compatibility

Added by Martina A. 2 months ago

Hello

is there a list of browser compatibility for Redmine versions available?
Currently we are using Redmine 3.4.2 mainly on Firefox, because we observed problems with other browsers during validation .
Do you have a list, which browser is suitable for every Redmine version?
Unfortunately I could not find an overview.

Many thanks in advance
Martina