Redmine 5 upgrade, helper methods is not recognizes in the plugin level

Added by yossi edri 2 months ago

Hi,
im trying to upgrade to Redmine 5 and im getting error in the plugins that looks like it doesn't recognizes ApplicationHelper at all,please help
see error here (see attached image as well):
undefined local variable or method `back_url_hidden_field_tag' for #<ActionView::Base:0x000000000730a0>

Environment:
Redmine version 5.0.0.stable
Ruby version 3.1.1
Rails version 6.1.4.7
Environment development
Database adapter Mysql2
Redmine settings:
Redmine theme Default

Thanks,
Yossi