Defect #10049

Repository view is not right

Added by Il'ya Shakitko over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:
Priority:HighDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:1.3.0

Description

In 1.3 version i've got a bug (screenshot). Somthing wrong with the left part of the bottom table with latest commits. Some dots... May be it should be a branch names, but it would not correctly worked.

Repository: git
Using gitosis

redmine_bug.jpg - bug (52.5 KB) Il'ya Shakitko, 2012-01-24 13:47


Related issues

Duplicates Redmine - Defect #9824: Visual merge/branch history words are cut off Closed

History

#1 Updated by Etienne Massip over 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #9824.

Also available in: Atom PDF