Defect #10144

repository view bug

Added by Kevin Chen over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate Affected version:1.3.0

Description

revisions view first column

Screen shot 2012-02-03 at 4.13.21 PM.png (51.6 KB) Kevin Chen, 2012-02-03 09:16


Related issues

Duplicates Redmine - Defect #9824: Visual merge/branch history words are cut off Closed

History

#1 Updated by Kevin Chen over 8 years ago

#2 Updated by Etienne Massip over 8 years ago

  • Status changed from New to Closed
  • Assignee deleted (Jean-Philippe Lang)
  • Resolution set to Duplicate

Please don't assign issues directly.

Closed as duplicate of #9824.

Also available in: Atom PDF