Defect #10146

Can't view file trough SVN repository

Added by Rodrigo Braz over 10 years ago. Updated over 10 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Invalid Affected version:1.3.0

Description

After upgrading from redmine 1.2.0 to 1.3.0 I can't view the contents of my repository files, altough I can browse the entire structure. I've attached the log file.

Thanks in advance.

production.log (6.31 KB) Rodrigo Braz, 2012-02-03 15:21

History

#1 Updated by Rodrigo Braz over 10 years ago

After looking closely to the log file I've found that the issue is related to the method _toutf8 not being found in the ultraviolet plugin. Am I missing something?

#2 Updated by Etienne Massip over 10 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

You didn't miss anything, it only means that the Ultraviolet plugin version you've installed is not 1.3 compatible; you should contact its author or post in the Plugins forum.

Also available in: Atom PDF