Feature #11366

Support for version 1.4 and 2.0 of time tracker plugin

Added by Oscar Dekkers about 10 years ago. Updated about 10 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Invalid

Description

Will the plugin (time tracker) be updated to support versions 1.4 and /or 2.x?

This is a very useful plugin and at this point preventing us from upgrading to newer version.

History

#1 Updated by Cassiano Monteiro about 10 years ago

Are you talking about http://www.redmine.org/plugins/redmine_time_tracker ?

I´m using it with Redmine 1.4.4 with no problem.

#2 Updated by Etienne Massip about 10 years ago

  • Category deleted (Time tracking)
  • Status changed from New to Closed
  • Resolution set to Invalid

Not the right place to post your question, even less when related to a plugin, please post in Plugins forum.

Also available in: Atom PDF