Patch #12636

Issue ID per project.

Added by Kevin van der Burgt over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-

Description

Is it possible to set issue id's for each project. Currently its the issue is for all projects same.

For example: I have 64 project running on RedMine, When i create the first 100 issue's on project 1 and then i create an issue on project 2 that first issue for project have issue id 101 instead of issue id 1 for project 2. Is there a plugin or something for it ?

History

#1 Updated by Etienne Massip over 8 years ago

  • Status changed from New to Closed

It is not right now, this has been discussed many times, see #5765.

Please ask questions in forum, this tracker is for feature requests and bugs only.

Also available in: Atom PDF