Defect #13208

Ticket Filter and Edit Preview not working

Added by Erik Dannenberg about 7 years ago. Updated about 7 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Invalid Affected version:2.2.3

Description

After upgrading from 1.2.2 -> 2.2.3 there seems to be some kind of ui problem. The default Ticket Filter is active but on the Frontend nothing is displayed in the Filter section. Trying to add a new Filter gives no results either (nothing happens). Same for Edit Previews of all kind (tickets, wiki, etc). The Thin and Redmine logs look clean, everything else is working as expected.

About your application's environment
Ruby version 1.9.3 (x86_64-linux)
RubyGems version 1.8.24
Rack version 1.4
Rails version 3.2.12
Active Record version 3.2.12
Action Pack version 3.2.12
Active Resource version 3.2.12
Action Mailer version 3.2.12
Active Support version 3.2.12
Middleware Rack::Cache, ActionDispatch::Static, Rack::Lock, #<ActiveSupport::Cache::Strategy::LocalCache::Middleware:0x0000000321f748>, Rack::Runtime, Rack::MethodOverride, ActionDispatch::RequestId, Rails::Rack::Logger, ActionDispatch::ShowExceptions,
ActionDispatch::DebugExceptions, ActionDispatch::RemoteIp, ActionDispatch::Callbacks, ActiveRecord::ConnectionAdapters::ConnectionManagement, ActiveRecord::QueryCache, ActionDispatch::Cookies, ActionDispatch::Session::CookieStore, ActionDispatch::Flash, ActionDispatch::ParamsParser, ActionDispatch::Head, Rack::ConditionalGet, Rack::ETag, ActionDispatch::BestStandardsSupport, OpenIdAuthentication
Application root /opt/redmine-2.2.3
Environment production
Database adapter mysql2
Database schema version 20121026003537

History

#1 Updated by Etienne Massip about 7 years ago

Plugins?

#2 Updated by Erik Dannenberg about 7 years ago

redmine_assets_plugin
redmine_knowledgebase
redmine_screenshot_paste

(latest version for all plugins)

#3 Updated by Erik Dannenberg about 7 years ago

  • Status changed from New to Resolved

No idea what caused this issue, but rebooting the vm redmine runs in resolved the issue.

#4 Updated by Jan Niggemann (redmine.org team member) about 7 years ago

  • Resolution set to Invalid

#5 Updated by Jan Niggemann (redmine.org team member) about 7 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF