Feature #14641

Hosting service for redmine 2.1.6 version

Added by anish shah over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:News
Target version:-
Resolution:Invalid

Description

Hi G.Day
i am using Redmine in my company since last 3 months . i m using redmine -v 2.1.6,which is supported by ruby 1.8.7 and 3.2.11
well now my question is since i have made many customization in redmine core code ,so i can upgrade it with currently latest version, is there any way to host my redmine which contain the -v 2.1.6

History

#1 Updated by anish shah over 8 years ago

anish shah wrote:

Hi G.Day
i am using Redmine in my company since last 3 months . i m using redmine -v 2.1.6,which is supported by ruby 1.8.7 and 3.2.11
well now my question is since i have made many customization in redmine core code ,so i can't upgrade it with currently latest version, is there any way to host my redmine which contain the -v 2.1.6

#2 Updated by Selim Arslan over 8 years ago

which operating system do you use? Linux, Mac or Windows?

#3 Updated by anish shah over 8 years ago

Selim Arslan wrote:

which operating system do you use? Linux, Mac or Windows?

i m using linux

#4 Updated by Etienne Massip over 8 years ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Resolution set to Invalid

Please ask your question in forum.

Also available in: Atom PDF