Defect #29023

Can't see subtask created in a issue

Added by Martín Tolava 4 months ago.

Status:NewStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution: Affected version:3.4.6

Description

Hi. Im making a migration from Redmine 2.6 to Redmine 3.3 and Redmine 3.4 and I have this situation. In an existent issue I created a new subtask succesfully but I can't see the relation between them, neither the subtask, nor the parent issue.
But when I create a new Issue and a new subtask there is no problem.

This are my two environments where I test this.

Environment:
  Redmine version                3.3.8.stable.17383
  Ruby version                   2.3.5-p376 (2017-09-14) [x86_64-linux]
  Rails version                  4.2.7.1
  Environment                    production
  Database adapter               Mysql2
  Database version               5.5.60

SCM:
  Subversion                     1.8.10
  Git                            2.1.4
  Filesystem                     
Redmine plugins:
  no plugin installed

Environment:
  Redmine version                3.4.6.stable.17383
  Ruby version                   2.3.5-p376 (2017-09-14) [x86_64-linux]
  Rails version                  4.2.8
  Environment                    production
  Database adapter               Mysql2
  Database version               5.5.60
SCM:
  Subversion                     1.8.10
  Git                            2.1.4
  Filesystem                     
Redmine plugins:
  no plugin installed

Also available in: Atom PDF