Project

General

Profile

Actions

Patch #4331

closed

Second set of issue "Action Links" at the bottom of an issue page

Added by Eric Davis about 14 years ago. Updated about 14 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
UI
Target version:
Start date:
2009-12-03
Due date:
% Done:

100%

Estimated time:

Description

The Action Links (Update, Log Time, Watch, etc) are really useful on the issue page but you have to go to the top every time you want to use them. This commit/patch adds a second set of links to the bottom of the issue's page. I had to rework how the WatchersController worked so multiple Watch links can be updated on the page.


Files


Related issues

Is duplicate of Redmine - Patch #670: Duplicate issue links (update/edit/etc) at bottom of issue pageClosed2008-02-15

Actions
Actions #2

Updated by Eric Davis about 14 years ago

  • Status changed from New to Closed
  • Target version set to 0.9.0
  • % Done changed from 0 to 100

Committed in r3119.

Actions

Also available in: Atom PDF