Scott Cragg

  • Registered on: 2008-10-29
  • Last connection: 2008-11-05

Activity

Reported issues: 0

2008-10-30

23:12 Redmine Help: RE: Ubuntu 8.10, Rails 2.2, Ruby 1.8 - Unable to Start -
I checked out the 0.7 build as specified http://www.redmine.org/wiki/redmine/Download....

2008-10-29

20:32 Redmine Help: RE: Ubuntu 8.10, Rails 2.2, Ruby 1.8 - Unable to Start -
I ran the command you suggested, and it completed successfully. The project is still giving me the exact same error,...
05:39 Redmine Help: RE: Ubuntu 8.10, Rails 2.2, Ruby 1.8 - Unable to Start -
Sorry, one last little detail,
I did run the following command, as instructed here for Version 7.0: http://www.red...
05:34 Redmine Help: RE: Ubuntu 8.10, Rails 2.2, Ruby 1.8 - Unable to Start -
Whoops, forgot to add: Can't run script/about either
Rails works fine for all my existing other projects, which we...
05:13 Redmine Help: Ubuntu 8.10, Rails 2.2, Ruby 1.8 - Unable to Start -
Hey Guys,
I've searched for "uninitialized constant Rails::Plugin::Dependencies" and didn't find it anywhere on th...

Also available in: Atom