Emmanuel BOUGEROLLE

  • Registered on: 2011-12-02
  • Last connection: 2016-01-19

Activity

Reported issues: 3

2016-01-20

09:02 Redmine Defect #20071: User can't update issue status after upgrade
It's an mistake. But I think i've found the problem.
I havent completely read all changelings since 2.1.2.
The ...

2016-01-19

00:25 Redmine Defect #20071 (Reopened): User can't update issue status after upgrade
Hi,
Sorry for delay.
After a new attempt to migrate redmine 2.1.2.devel to redmine 3.2 i have the same problem....

2015-06-11

10:05 Redmine Defect #20071 (Needs feedback): User can't update issue status after upgrade
After a migration to 3.0.3 a user can't update issue status.
Workflow is ok.

2012-10-12

13:00 Redmine Open discussion: Initialize Issue CustomField List with User CustomeField List Value
Hi,
I've a User CustomField List wich contains location.
I've the same CustomField List for issue.
Is there ...

2012-04-20

09:05 Redmine Help: RE: Redmine 1.4 Can't run rake db:migrate
It's ok, sorry for this mistake....

2012-04-19

10:51 Redmine Help: Redmine 1.4 Can't run rake db:migrate
Hi,
I'm trying to run the last redmine version but i can't run task db:migrate.
*Ruby Version*...

2011-12-23

15:38 Redmine Help: RE: Upgrading from 1.2.2 to 1.3.0
Redmine 1.3.0 (last stable version) is only available for ruby 1.8.6, 1.8.7.
As I read the wiki Ruby 1.9.3 is only f...

2011-12-16

09:41 Redmine Defect #9782 (Reopened): Redirect Internal Server Error with async_smtp
I was wrong i've the issue with Redmine 1.3.0...

2011-12-13

16:31 Redmine Defect #9782 (Resolved): Redirect Internal Server Error with async_smtp
I've upgrade to Redmine 1.3.0 (New installation not in production).
The issue is not reproductible with Redmine 1.3.0
16:00 Redmine Help: RE: Upgrading from 1.2.2 to 1.3.0
Ubuntu 10.04 install rubygem 1.3.5 as default.
gem update --sytem command is disable by debian/ubuntu
Donwload ...

Also available in: Atom