Kwaye Kant

  • Registered on: 2013-02-13
  • Last connection: 2014-05-20

Activity

Reported issues: 0

2014-05-22

10:46 Redmine Help: RE: Can't install Bundle for Redmine
Nobody has an answer to this question ? Please!

2014-05-20

18:08 Redmine Help: Can't install Bundle for Redmine
Hello all,
I am running on a VPS Ubuntu 12.04
Redmine: 2.4.0
Rails: 3.2.13
Gem: 2.0.14
RubyGem: 2.2.2
I hav...

2013-03-12

20:36 Redmine Open discussion: RE: Which Rack version for Redmine 2.2.3
Hello,
I discovered there was an error in the config file /etc/apache2/sites-available/redmine. and I correct it to...
20:17 Redmine Open discussion: RE: Which Rack version for Redmine 2.2.3
So , what can be the problem now?
How can I troubleshooting for that?
Many thanks

2013-03-06

22:52 Redmine Open discussion: RE: Which Rack version for Redmine 2.2.3
I want inside the passenger folder
@/usr/local/lib/ruby/gems/1.9.1/gems/passenger-3.0.19/bin@
and passenger-conf d...
21:51 Redmine Open discussion: RE: Which Rack version for Redmine 2.2.3
the @passenger-conf --version@ outputs @passenger-conf:command not found@. Seems like passenger is not install ! But ...
10:52 Redmine Open discussion: RE: Which Rack version for Redmine 2.2.3
Hi @Jan Niggemann,
Yes step 2.8 works well on port 3000.
@ruby script/rails server webrick -e production@
I can ...

2013-03-05

16:29 Redmine Open discussion: RE: Which Rack version for Redmine 2.2.3
Hello,
I have followed the wiki you gave up. But I am getting another error and I think this is coming from the Pass...

2013-03-03

19:12 Redmine Open discussion: RE: Which Rack version for Redmine 2.2.3
Do I not need to download rails ruby according to the Redmine version I want to install ?
because in the given tut...
19:03 Redmine Open discussion: RE: Which Rack version for Redmine 2.2.3
Thanks for your reply @Jan Niggermann.
I will try this one and let know.

Also available in: Atom