Feature #10046

Update installation doc on release

Added by Ilya Azarov almost 6 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Documentation
Target version:1.4.0
Resolution:

Description

Hello.
We are running Redmine 1.3.0 on Ruby 1.9.2 now and have found solution with encoding in templates.
It's just use mysql2 adapter(gem version 0.2.7) instead of mysql.

I've described how to run all in my blog. http://brainstorm.name/en/node/466.html
We've not added ImageMagick support to our redmine distribution just because we don't need it.

So, why this installation way does not present in Redmine wiki and install howto?


Related issues

Related to Redmine - Feature #4050: Ruby 1.9 support Closed 2009-10-18

History

#1 Updated by Etienne Massip over 5 years ago

  • Category set to Documentation
  • Target version set to 1.4.0

Because RM 1.3 is not compatible with Ruby 1.9.

Thanks for the information, though, we will update Install wiki page with 1.4.0 release.

#2 Updated by Etienne Massip over 5 years ago

  • Subject changed from Sucsessfully started redmine on ruby 1.9.2 to Update installation doc on release

And remove target version on release?

#3 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from New to Closed

Also available in: Atom PDF