Defect #10130

Broken italic text style in edited comment preview

Added by Etienne Massip almost 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:Text formatting
Target version:1.3.1
Resolution:Fixed Affected version:1.3.0

Description

r7932 breaks the edited comment preview style, text is no more in Italic.

Associated revisions

Revision 8752
Added by Jean-Philippe Lang almost 6 years ago

Fixed broken italic text style in edited comment preview (#10130).

History

#1 Updated by Etienne Massip almost 6 years ago

  • Status changed from New to Confirmed
  • Target version changed from 1.4.0 to 1.3.1
  • Affected version (unused) changed from devel to 1.3.0
  • Affected version set to 1.3.0

#2 Updated by Jean-Philippe Lang almost 6 years ago

  • Status changed from Confirmed to Closed
  • Assignee set to Jean-Philippe Lang
  • Resolution set to Fixed

Fixed and merged.

#3 Updated by Etienne Massip almost 6 years ago

  • Status changed from Closed to Reopened

I thought I would have fixed it simply by moving the preview div in source:/trunk/app/views/journals/_notes_form.html.erb after the form, but because my dev env has been blocked for hours by a @#! long git fetch process and I couldn't test this fix.

Don't you think it would be a clean move? Issue update form preview div is not in the form and it make more sense to me since it does not contain any input control...

#4 Updated by Jean-Philippe Lang almost 6 years ago

  • Status changed from Reopened to Closed

The div can not be moved out of form without adding some div and changing some javascript (try to edit and cancel). I won't do it in the stable branch so I reverted the change. I've added a specific css class in trunk (r8754) to target the form tips more accurately.

Also available in: Atom PDF