Defect #1027

Preview doesn't work when updating an issue

Added by Thomas Löber over 9 years ago. Updated over 9 years ago.

Status:ClosedStart date:2008-04-09
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:0.7
Resolution:Fixed Affected version:

Description

The issue description preview doesn't work when trying to update an existing issue.

This bug is caused by r1322. Please see attached patch.

issues_controller.diff Magnifier (565 Bytes) Thomas Löber, 2008-04-09 19:49

Associated revisions

Revision 1341
Added by Jean-Philippe Lang over 9 years ago

Fixed: preview fails when updating an issue (broken by r1322). Patch #1027.

History

#1 Updated by Jean-Philippe Lang over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Fixed

Fix applied in r1341. Thanks.

Also available in: Atom PDF