Defect #10695

Regression: Feature for 1.4.0 (#7603) showing "Please make editing issues more obvious than "Change properties (More)"" has removed ability to change description

Added by Sam Warns over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Invalid Affected version:1.4.0

Description

See #7603

This feature implementation ended in a situation where the "more" links has gone and properties are always visible when you click "Update" of any issue.
BUT there is now no way to change the original description of the ticket.
Before 1.4.0 the more link showed all properties including description. This is now gone

History

#1 Updated by Jean-Philippe Lang over 5 years ago

Click the pencil on the right of the "Description" label to edit the description.

#2 Updated by Sam Warns over 5 years ago

  • Status changed from New to Resolved

Damn, that was pretty hidden aswell :)
Sorry for the noise

#3 Updated by Etienne Massip over 5 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Invalid

#4 Updated by Anton Chertikovtzev over 5 years ago

  • Status changed from Closed to Reopened

Jean-Philippe Lang wrote:

Click the pencil on the right of the "Description" label to edit the description.

Sorry
too many clicks and so hidden
after update every user ask about this

#5 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from Reopened to Closed

I'm closing it because there's no regression. The description can be updated.
If you don't like the current behaviour, feel free to suggest a new one by opening a new feature request with a detailed description of the expected UI.

Also available in: Atom PDF