Defect #11308

After update to ruby 1.9.2p0 i see only two columns into the issue list

Added by Alessio Pollero over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Invalid Affected version:

Description

Today i have updated ruby from 1.8.7 to 1.9.2 on my ubuntu server, following this guide, after this i have detected a problem in the issue list, now i have only two columns, and i don't see the the title of the issue in the list .

Why ? How can i solve this problem ?

Redmine version : 1.3.0.stable (PostgreSQL)
Ruby version : ruby 1.9.2p0 (2010-08-18 revision 29036) [x86_64-linux]
Rails Version : Rails 2.3.5


Related issues

Duplicates Redmine - Defect #9524: All columns disappearing in issue lists apart from checkb... Closed 2011-11-04

History

#1 Updated by Alessio Pollero over 5 years ago

  • Status changed from New to Resolved

Updated the redmine_xls_export plugin to the latest version, and the problem is fixed now .

#2 Updated by Etienne Massip over 5 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Invalid

Indeed, it looks a lot like #9524 which is a plugin issue.

Also available in: Atom PDF