Feature #11521

Let user set tracker in seach

Added by Jan Niggemann (redmine.org team member) over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Search engine
Target version:-
Resolution:

Description

It would be good if the search could be limited to a specific tracker and / or status, because the search is the only way to search the content of issues.

The issue overview can be limited to tracker, status and so on, but the content (i.e. description) can't be filtered...


Related issues

Related to Redmine - Feature #1159: Allow issue description to be searchable as a filter Closed 2008-05-01

History

#1 Updated by Terence Mill over 5 years ago

You can search all issues with all filter via http://redmine.org/issues.
The second request you made makes more sense.
I think you ckoose the topic wrong.
It shall be stgh like "search query for issues description".
Here are many features possible, line and/or/not fuzzy/wildcard..

#2 Updated by Terence Mill over 5 years ago

dupe of related

#3 Updated by Jan Niggemann (redmine.org team member) over 5 years ago

  • Status changed from New to Resolved

Terence is right and more than that, this is a dupe so I'll close this one.

#4 Updated by Jean-Philippe Lang over 5 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF