Feature #11655

Implementation of a Issue Voting

Added by Daniel Felix over 5 years ago. Updated over 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Core Plugins
Target version:-
Resolution:Duplicate

Description

Like in #6945 described (but not only for redmine.org) ...

It would be nice to have a ticket voting like in the most popular ticket systems (+1).

This is very useful to define which issue / request has the most backup from the community/customers.
It would be also very nice to have a little overview of all users which have voted for implementation.

A user should...
... be able to vote for an issue
... remove his vote from an issue
... see which other users had voted for this issue

What do you thing about it?


Related issues

Related to Redmine - Feature #6945: Add a voting system to help users help admins identify po... New 2010-11-19
Duplicates Redmine - Feature #1011: Add voting to tickets New 2008-04-07

History

#1 Updated by Daniel Felix about 5 years ago

What do you think, is this a good idea for an implementation?

#2 Updated by Jerzy Kopiec about 5 years ago

  • Assignee set to Toshi MARUYAMA

test

#3 Updated by Toshi MARUYAMA about 5 years ago

  • Assignee deleted (Toshi MARUYAMA)

#4 Updated by Tilman Kalckhoff almost 5 years ago

Sounds brilliant. Having this in would make Redmine much more usable for groups with bigger communities who tend to work on several projects at the same time.

#5 Updated by Maxim KruĊĦina over 4 years ago

+1 (LOL)

Exact behaviour should be configured via roles:

  • Voting
    • Manage voting
    • Can vote
    • View votes

And voting should be enabled by...?
Seems logical per tracker (doesn't make sense vote for bugs)
It should be enabled per project (there will be some projects without voting at all).

#6 Updated by Deoren Moor over 3 years ago

+1 ;)

#7 Updated by @ go2null over 3 years ago

Isn't this a Duplicate of (rather than Related to) #6945?

(Just trying to clean up my Watched issues :-))

#8 Updated by Robert Pollak over 3 years ago

No, it's a duplicate of #1011.

#9 Updated by Toshi MARUYAMA over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Robert Pollak wrote:

No, it's a duplicate of #1011.

Thank you for your pointing.

#10 Updated by Toshi MARUYAMA over 3 years ago

#11 Updated by Toshi MARUYAMA over 3 years ago

Also available in: Atom PDF