Defect #11825

Form elements disappear in Firefox

Added by Go MAEDA about 7 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution: Affected version:2.1.0

Description

Form elements sometimes disappear in Firefox when a mouse over.
The problem is addressed by the attached patch.

  • Redmine trunk (r10373)
  • Firefox 15.0.1 (Mac)

form-elements-disappear.png (82.9 KB) Go MAEDA, 2012-09-12 16:33

form-elements-disappear.diff Magnifier (382 Bytes) Go MAEDA, 2012-09-12 16:33

overflow-hidden_or_auto.png (5.43 KB) Jean-Philippe Lang, 2012-09-12 21:23

overflow-visible.png (5.51 KB) Jean-Philippe Lang, 2012-09-12 21:23


Related issues

Copied to Redmine - Defect #14031: Form elements disappear in Firefox 20.0 on Mac Closed

History

#1 Updated by Jean-Philippe Lang about 7 years ago

Using overflow:visible has side effects. Would overflow:auto fix the issue too?

Without patch applied:

With patch applied:

#2 Updated by Go MAEDA about 7 years ago

No. overflow:auto does not fix the problem.

#3 Updated by Toshi MARUYAMA about 7 years ago

  • Affected version (unused) changed from devel to 2.1.0
  • Affected version set to 2.1.0

#4 Updated by Go MAEDA over 5 years ago

  • Status changed from New to Resolved

I cannot reproduce it in Firefox 30.0 (Mac).
Firefox is might have been fixed.

#5 Updated by Toshi MARUYAMA over 5 years ago

  • Status changed from Resolved to Closed

Thank you for your feedback.

Also available in: Atom PDF