Feature #1188

Commit-message author-mapping with Redmine user account

Added by Leszek Ciesielski over 9 years ago. Updated almost 8 years ago.

Status:ClosedStart date:2008-05-06
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

When the commit author matches an existing user login, could Redmine link the status change to the user account instead of crediting it to Anonymous?

BTW, it would be nice if those user names in issue History were actual hyperlinks to user accounts.


Related issues

Duplicates Redmine - Feature #1383: Map repository authors to Redmine users Closed 2008-06-05

History

#1 Updated by Mischa The Evil over 8 years ago

  • Status changed from New to Resolved

This is resolved by the implementation of the user-mapping feature in 0.8.

Please provide feedback if the issue can be closed...

#2 Updated by Leszek Ciesielski over 8 years ago

Works great! Thank you.

#3 Updated by Mischa The Evil almost 8 years ago

  • Subject changed from Link closing via commit message with user account to Commit-message author-mapping with Redmine user account
  • Category deleted (SCM)
  • Status changed from Resolved to Closed
  • Resolution set to Duplicate

Closed as a duplicate of #1383.

Also available in: Atom PDF