Defect #12179

Impossible to set due date with dot

Added by Paps 1 almost 7 years ago. Updated over 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:2.1.2

Description

Hello,

Since 2.1.2, it is impossible to set a due date using 22.10.2012. However, it displays like this following ur global settings once the issue is created.

However, when we are creating an issue, Redmine requests that we use 22-10-2012 format.

The problem is that in Switzerland at least, we never format a date with - so when a user enter a new issue, he has to adapt to a new input format.

Is there anyone else that is experiencing this problem ?

Thanks

Paps


Related issues

Duplicates Redmine - Defect #668: Date input fields don't respect date format settings New 2008-02-15

History

#1 Updated by Jean-Philippe Lang over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Similar to #668. For now, Redmine accepts YYYY-MM-DD date format only.

Also available in: Atom PDF