Defect #12201

svn password is written to log when connecting to svn

Added by Markus Buchner about 5 years ago. Updated 8 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:SCM
Target version:-
Resolution:Cant reproduce Affected version:2.1.0

Description

If I run redmine in production mode and configuring a svn repository the svn password is written to the logs ...
In my opinion passwords should never be displayed in plain text somewhere

History

#1 Updated by Jean-Philippe Lang about 5 years ago

  • Resolution set to Cant reproduce

Please provide some information if you want this problem to be investigated.
I don't get any password in the logs in production mode.

#2 Updated by Go MAEDA 8 months ago

  • Status changed from New to Closed

Please reopen this issue if the problem still persists.

Also available in: Atom PDF