Defect #12294

Incorrect german translation for "registered" users filter

Added by Daniel Felix about 5 years ago. Updated about 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Translations
Target version:2.1.3
Resolution:Fixed Affected version:

Description

Hi,

the Usermanagement of Redmine just displays 0 currently logged in users in my installation (redmine 2.1.2-devel).

But it must be minimum 1 logged in user, myself...

Even if I select this filter, there is no result given.

Can someone else confirm?

nofilter.png - wrong filter display (4.82 KB) Daniel Felix, 2012-11-02 17:07

Associated revisions

Revision 10790
Added by Jean-Philippe Lang about 5 years ago

Fixed misleading German translation for "Registered" (#12294).

Revision 10820
Added by Jean-Philippe Lang about 5 years ago

Merged r10790 from trunk (#12294).

History

#1 Updated by Jean-Philippe Lang about 5 years ago

Maybe a bad or misleading translation. The english word is "Registered" which means users that have created an account but not activated it yet. Is there a better traduction to provide?

#2 Updated by Daniel Felix about 5 years ago

Ah okay! :-)

Well maybe this could be "nicht aktivierte Benutzer".
Which means something like: "not activated users".

Maybe this could clarify this a bit. :-)

#3 Updated by Jean-Philippe Lang about 5 years ago

  • Subject changed from Administration -> User: Wrong filter to Incorrect german translation for "registered" users filter
  • Category set to Translations
  • Status changed from New to Resolved
  • Target version set to 2.1.3
  • Resolution set to Fixed

Committed, thanks.

#4 Updated by Daniel Felix about 5 years ago

  • Status changed from Resolved to Closed

Thanks Jean-Philippe!

#5 Updated by Toshi MARUYAMA about 5 years ago

  • Status changed from Closed to Reopened

Not yet merged 2.1-stable branch.

#6 Updated by Jean-Philippe Lang about 5 years ago

  • Status changed from Reopened to Closed

Merged.

Also available in: Atom PDF