Defect #12377

Custom (issue) fields are not saved on new issue

Added by Philipp Schüttlöffel almost 5 years ago. Updated over 2 years ago.

Status:NewStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Cant reproduce Affected version:2.0.2

Description

When creating a new issue, the values of custom fields are not saved. When editing an issue, the values are saved.

Environment:
Redmine version 2.0.2.stable
Ruby version 1.8.7 (x86_64-linux)
Rails version 3.2.5
Environment production
Database adapter MySQL
Redmine plugins:
redmine_lightbox 0.0.1


Related issues

Related to Redmine - Defect #16299: Custom Issue field is not saved while issue is created Needs feedback

History

#1 Updated by Etienne Massip almost 5 years ago

how is defined your custom field?

#2 Updated by Jean-Philippe Lang almost 5 years ago

  • Resolution set to Cant reproduce

#3 Updated by Philipp Schüttlöffel almost 5 years ago

Type: issue
Format: text
Length: 5-7
Reg-Expr: [0-9]{5,7}
It got 2 trackers and is required, for all projects, used as filter and searchable.

#4 Updated by Michal Kowalski over 2 years ago

Confirming this.

#5 Updated by Toshi MARUYAMA over 2 years ago

  • Related to Defect #16299: Custom Issue field is not saved while issue is created added

Also available in: Atom PDF