Defect #13159

Spent Time report - Column Total different for week

Added by Pavel Potcheptsov almost 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Time tracking
Target version:-
Resolution:Duplicate Affected version:2.2.2

Description

Project - Overview - Report - Data Range (all time).
Details (year, month, week, days)
Column/Row Total for week is not the same hours as years, month and days.

Environment:
  Redmine version                          2.2.2.stable.11244
  Ruby version                             1.9.3 (i686-linux)
  Rails version                            3.2.11
  Environment                              production
  Database adapter                         Mysql2
Redmine plugins:
  redmine_drafts                           0.2.0
  redmine_fields_permissions               1.0.0
  redmine_hide_estimated_hours             1.0.3
  redmine_lightbox                         0.0.1
  redmine_monitoring_controlling           0.1.1
  redmine_timesheet_plugin                 0.7.0

year.png (10.2 KB) Pavel Potcheptsov, 2013-02-13 15:37

month.png (16 KB) Pavel Potcheptsov, 2013-02-13 15:37

week.png (18.5 KB) Pavel Potcheptsov, 2013-02-13 15:37

year.png (14.6 KB) Pavel Potcheptsov, 2013-02-19 09:39

month.png (15.8 KB) Pavel Potcheptsov, 2013-02-19 09:39

week.png (15.8 KB) Pavel Potcheptsov, 2013-02-19 09:39

days.png (16.2 KB) Pavel Potcheptsov, 2013-02-19 09:39

daily_spent.png (164 KB) Pavel Potcheptsov, 2013-02-19 09:39


Related issues

Duplicates Redmine - Defect #5329: Time entries report broken on first week of year Closed 2010-04-15

History

#1 Updated by Filou Centrinov almost 5 years ago

Could you attach the daily spent time report from 2013?

#2 Updated by Pavel Potcheptsov almost 5 years ago

Days for 2013 equal 64.50 hours

#3 Updated by Filou Centrinov almost 5 years ago

Pavel Potcheptsov wrote:

Days for 2013 equal 64.50 hours

Yes, :-) but I mean the daily spent time report. How much on 2013-01-01, 2013-01-02, 2013-01-03, ... You already chose year, month and week in the selection field in the report view. Could you choose "day"? May you have to take more than one screenshot to get all days on picture.
It would be really important to fix this problem! Thank you.

#4 Updated by Pavel Potcheptsov almost 5 years ago

Is it right now?

#5 Updated by Filou Centrinov almost 5 years ago

Pavel Potcheptsov wrote:

Is it right now?

Thanks you.
Your issue was already described in #5329

#6 Updated by Daniel Felix almost 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I'm closing this as duplicate of #5329.

Also available in: Atom PDF