Feature #13227

CJK (Chinese/Japanese/Korean) name display as firstname+lastname(no space)

Added by Jinyi Cui over 4 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Accounts / authentication
Target version:-
Resolution:Duplicate

Description

Chinese name always need display firstname+lastname(no space)

ex:
We call Mr.Zhang as Zhang Shan,his english name is Tom Zhang, Chinese name dispaly as ZhangShan,there are no space between first name and last name

new_user_format.diff Magnifier (2.01 KB) Go MAEDA, 2014-06-11 05:56


Related issues

Duplicated by Redmine - Defect #17144: space between last name and first name Closed
Duplicates Redmine - Patch #3551: Additional case of USER_FORMAT, #{lastname}#{firstname} w... Closed 2009-06-28

History

#1 Updated by Toshi MARUYAMA over 3 years ago

  • Duplicated by Defect #17144: space between last name and first name added

#2 Updated by Toshi MARUYAMA over 3 years ago

  • Subject changed from Chinese name display as firstname+lastname(no space) to CJK (Chinese/Japanese/Korean) name display as firstname+lastname(no space)

#3 Updated by Go MAEDA over 3 years ago

This patch adds a new user format "lastname_nosp_firstname", no space between last name and first name(example: "毛沢東").

#4 Updated by Jinyi Cui over 3 years ago

Go MAEDA wrote:

This patch adds a new user format "lastname_nosp_firstname", no space between last name and first name(example: "毛沢東").

#5 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #3551.
The new user name format will be available as of Redmine 3.3.0.

#6 Updated by Go MAEDA over 1 year ago

  • Duplicates Patch #3551: Additional case of USER_FORMAT, #{lastname}#{firstname} without any sperator added

Also available in: Atom PDF