Defect #13671

CSV-export of time enteries do not respect the selected columns

Added by F Schroedter over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Time tracking
Target version:-
Resolution:Duplicate Affected version:2.3.0

Description

The csv-export of time enteries do not respect the selected columns, neither "Selected Columns" nor "All Columns". You get always the default set of columns in the csv-export.


Related issues

Duplicates Redmine - Defect #13618: CSV export of spent time ignores filters and columns sele... Closed

History

#1 Updated by Etienne Massip over 4 years ago

  • Status changed from New to Confirmed
  • Target version set to 2.3.1

#2 Updated by F Schroedter over 4 years ago

It's related to #13618. Obviously columns and filters are ignored.

#3 Updated by Etienne Massip over 4 years ago

  • Status changed from Confirmed to Closed
  • Target version deleted (2.3.1)
  • Resolution set to Duplicate

I think it's even a dupe, thanks for reporting it.

Also available in: Atom PDF