Defect #14340

Autocomplete fields rendering issue with alternate theme

Added by Stefan Tatschner over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:UI
Target version:2.3.3
Resolution:Fixed Affected version:

Description

See screenshot below.

Bildschirmfoto vom 2013-06-24 15_56_57.png (5.34 KB) Stefan Tatschner, 2013-06-24 15:57

Defect #14340_ Related Issue Form is broken. - Redmine_2013-06-24_16-49-41.png (3.5 KB) Jan Niggemann (redmine.org team member), 2013-06-24 16:49

Associated revisions

Revision 12059
Added by Jean-Philippe Lang over 4 years ago

Autocomplete fields rendering issue with alternate theme (#14340).

Revision 12061
Added by Jean-Philippe Lang over 4 years ago

Merged r12059 from trunk (#14340).

History

#1 Updated by Stefan Tatschner over 4 years ago

Environment:
  Redmine version                          2.3.1.stable
  Ruby version                             2.0.0 (x86_64-linux)
  Rails version                            3.2.13
  Environment                              production
  Database adapter                         PostgreSQL

Browser: Firefox 21.0

#2 Updated by Jan Niggemann (redmine.org team member) over 4 years ago

What error message do you get? What exactly is "broken"? Do you mean that the text is not next to the magnifying glass?
Do you use a theme? If so, which one? IIRC, the A1 theme has this issue...

Can't reproduce on either 2.3.0 nor 2.3.1 (Debian, Apache, mod_passenger) with FF 21 (Win7x64) and default theme.

#3 Updated by Stefan Tatschner over 4 years ago

Jan Niggemann wrote:

What error message do you get? What exactly is "broken"? Do you mean that the text is not next to the magnifying glass?

Yes.

Do you use a theme? If so, which one? IIRC, the A1 theme has this issue...

Can't reproduce on either 2.3.0 nor 2.3.1 (Debian, Apache, mod_passenger) with FF 21 (Win7x64) and default theme.

Sorry, I forgot to mention, I use the shipped "alternate" theme and I have no plugins installed.

#4 Updated by Etienne Massip over 4 years ago

  • Category set to UI
  • Status changed from Needs feedback to Confirmed
  • Priority changed from Normal to Low
  • Target version set to Candidate for next minor release

#5 Updated by Jean-Philippe Lang over 4 years ago

  • Status changed from Confirmed to Resolved
  • Assignee set to Jean-Philippe Lang
  • Target version changed from Candidate for next minor release to 2.3.3
  • Resolution set to Fixed

Fixed in r12059.

#6 Updated by Jean-Philippe Lang over 4 years ago

  • Subject changed from Related Issue Form is broken. to Autocomplete fields rendering issue with alternate theme

#7 Updated by Jean-Philippe Lang over 4 years ago

  • Status changed from Resolved to Closed

Merged.

Also available in: Atom PDF