Feature #17615

FIlter by target version (active)

Added by Valdir Stiebe Junior about 3 years ago. Updated about 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues filter
Target version:-
Resolution:Duplicate

Description

When filtering issues by target version it shows all versions. But another kind of filter that would be very useful is to show only active versions on the selection list.


Related issues

Duplicates Redmine - Feature #10412: Target version filter shoud group versions by status Closed

History

#1 Updated by Marius BALTEANU about 1 year ago

In #10412 the versions are grouped by target version status and the first group contains the active versions.

#2 Updated by Toshi MARUYAMA about 1 year ago

  • Category changed from Issues planning to Issues filter

#3 Updated by Toshi MARUYAMA about 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I close as duplicate of #10412.

#4 Updated by Toshi MARUYAMA about 1 year ago

  • Duplicates Feature #10412: Target version filter shoud group versions by status added

Also available in: Atom PDF