Defect #18464

Use of PRE tag in Issue description results in wrapped text with latest Google Chrome, Redmine 2.6.0

Added by Deoren Moor over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jean-Philippe Lang% Done:

0%

Category:UI
Target version:2.6.1
Resolution:Fixed Affected version:2.6.0

Description

As mentioned on PRE tags wrap with latest Google Chrome, Redmine 2.6.0 (W... it appears the patch intended to fix #12580 is wrapping the contents of pre tags when used in the description for issues. Posting the same content within pre tags as a follow-up note on the same issue preserves white-space as intended.


Related issues

Related to Redmine - Defect #12580: long hyperlinks inserted in task description breaks right... Closed

Associated revisions

Revision 13659
Added by Jean-Philippe Lang over 3 years ago

Use of PRE tag in issue description results in wrapped text (#18464).

History

#1 Updated by Toshi MARUYAMA over 3 years ago

  • Target version set to 2.6.1

#2 Updated by Jean-Philippe Lang over 3 years ago

  • Status changed from New to Resolved
  • Assignee set to Jean-Philippe Lang
  • Resolution set to Fixed

This is fixed by r13659, thanks for reporting this.

#3 Updated by Deoren Moor over 3 years ago

Jean-Philippe Lang wrote:

This is fixed by r13659, thanks for reporting this.

Welcome, and thank you for an awesome tool!

#4 Updated by Jean-Philippe Lang over 3 years ago

  • Status changed from Resolved to Closed

#5 Updated by Go MAEDA about 2 years ago

  • Related to Defect #12580: long hyperlinks inserted in task description breaks right frame boundary added

Also available in: Atom PDF