Defect #18748

exporting wiki with child page not work correctly

Added by Qing Li almost 3 years ago. Updated almost 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:PDF export
Target version:-
Resolution:Duplicate Affected version:

Description

when I exporting the wiki which content like following:

h1=. 直播云业务开发指南

{{include(architecture)}}
{{include(api_list)}}

I got the pdf as attachemnt. which don't have included wiki contents.

expoted.pdf - export wiki include another wikis (5.62 KB) Qing Li, 2015-01-05 04:20

expoted.pdf (5.62 KB) Qing Li, 2015-01-05 04:20


Related issues

Duplicates Redmine - Feature #13051: Support any macro in (pdf) export for wiki's and issues Closed

History

#1 Updated by Toshi MARUYAMA almost 3 years ago

  • Category set to PDF export
  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #13051.

#2 Updated by Toshi MARUYAMA almost 3 years ago

  • Duplicates Feature #13051: Support any macro in (pdf) export for wiki's and issues added

Also available in: Atom PDF