Defect #19406

Cannot set multiple "tasks with precedes/follows relationship" to *all* become child-tasks of some parent

Added by Friedrich Schiller almost 3 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:

Description

Hi,

I have 3 tasks where one follows the other:

task1 -> task2 -> task3

Then I create a new task: parent_task.

Now I cannot set parent_task to be the parent of all of task1 and task2 and task3.


The error message (when using bulk editing mode-> selecting all 3 issue with Ctrl and then right-click edit) is

Failed to save 2 issue(s) on 3 selected: #67, #68.

    Parent task is invalid: #67, #68


Related issues

Duplicates Redmine - Defect #13654: Can't set parent issue when issue relations among child i... Closed

History

#1 Updated by Friedrich Schiller almost 3 years ago

I suspect this is related to #13654

#2 Updated by Go MAEDA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #13654. I close this issue.
Thank you for reporting.

#3 Updated by Go MAEDA over 2 years ago

  • Duplicates Defect #13654: Can't set parent issue when issue relations among child issues are present added

#4 Updated by Go MAEDA over 2 years ago

  • Category set to Issues

Also available in: Atom PDF