Feature #1943

Issue list > Column selection independant between projects

Added by Sylvain Lobry about 9 years ago. Updated almost 8 years ago.

Status:ClosedStart date:2008-09-24
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

when we want a particular column in the issue list (for exemple : version) all projet have this columns.
Is it possible to have it by project?


Related issues

Duplicated by Redmine - Feature #3967: Ability to define default columns to display based on pro... Reopened 2009-10-04

History

#1 Updated by Stephanie Collett about 9 years ago

+1 This feature would be welcomed in our organization. I've had a couple of requests for this.

#2 Updated by Mischa The Evil almost 8 years ago

  • Category deleted (Issues)
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of #3967.

Also available in: Atom PDF